用通达信怎么设置选股,通达信软件选股的时候怎么进行条件设置?

内容导航:
  • 通达信软件选股的时候怎么进行条件设置?
  • 通达信软件选股的时候,怎么进行条件设置?
  • 用的通达信软件 怎样把cyht设为条件选股
  • 通达信选股器怎么设置?
  • 通达信 怎样自动标志高低点价格
  • 通达信 ctrl+q,标记完的文字如何让它一直显示,而不是鼠标指向标记时才显示。
  • Q1:通达信软件选股的时候怎么进行条件设置?

    用条件选股多方便啊

    Q2:通达信软件选股的时候,怎么进行条件设置?

    如何用自选公式进行选股的方法:
    一、自编公式和保存:
    (一)自编公式
    1、打开公式管理器:点系统左上角“功能--公式系统---公式管理器”或用快捷键““Ctrl+F"键
    ,就能快速打开公式管理器。
    2、在公式管理器上,点”条件选股公式”前面{+}展开子项目,点“其他类型-新建”;
    3、在“新建”窗口,输入“公式名称”,在下面空白位置填写你刚才写的代码,点“确定”;
    4、公式已经保存,编写完成。
    (二)例子:
    以你公式为例子,整理出符合系统要求的公式:
    1、收盘价大于34日均线;
    2、34日均线大于250日均线;
    3、收盘价在34日均线上方5%以内;
    4、成交量大于前20日均量;
    M34:=MA(C,34);
    M250:=MA(C,250);
    TJ1:=C>M34;
    TJ2:=M34>M250;
    ZDJ34:=(C-REF(M34,1))/REF(M34,1)*100;
    TJ3:=BETWEEN(ZDJ34,5,-5);
    TJ4:=V>MA(V,20);
    JPXG:(TJ1 AND TJ2 AND TJ3 AND TJ4);
    二、用自选公式进行选股方法:
    提示:选股前要下载完整日数据后才能进行选股:
    1、点系统左上角“功能”--选股器--综合选股--其它选股,点:(自己写的)公式;
    2、点“加入条件”所选公式放入“组合选投条件列表”;
    3、条件设置内,选取你要求的“指定日期”;
    4、点“执行选股”,符合条件个股就会自动选取出来。

    Q3:用的通达信软件 怎样把cyht设为条件选股

    VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
    VAR2:=LLV(LOW,34);
    VAR3:=HHV(HIGH,34);
    SK: =EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);
    SD: =EMA(SK,3);
    VAR4:=IF(CROSS(SK,SD),40,22);
    买进: VAR4;

    Q4:通达信选股器怎么设置?

    通达信选股器怎么设置?
    那个功能不是设置的,是如何使用。
    常用选股分两种,条件选股和综合选股。

    Q5:通达信 怎样自动标志高低点价格

    这个是需要用到主图公式的,自动出来的只有页面显示的K线一个最高和一个最低。
    下面的公式自己去创建一个主图用的就可以显示波段的高低点价格了。
    A1:=REF(H,7)=HHV(H,2*7+1);
    B1:=FILTER(A1,7);
    C1:=BACKSET(B1,7+1);
    D1:FILTER(C1,7),NODRAW;{高点}
    A2:=REF(L,7)=LLV(L,2*7+1);
    B2:=FILTER(A2,7);
    C2:=BACKSET(B2,7+1);
    D2:FILTER(C2,7),NODRAW;{低点}
    E1:=(REF(LLV(L,2*7),1)+REF(HHV(H,2*7),1))/2;
    E2:=(H+L)/2;{高低点出现在同一K线上时可作取舍}
    H1:=(D1 AND NOT(D2 AND E1>=E2)) OR ISLASTBAR OR BARSCOUNT(C)=1;
    L1:=(D2 AND NOT(D1 AND E1<E2));
    H2:=D1 AND NOT(D2 AND E1>=E2);
    X1:=REF(BARSLAST(H1),1)+1;
    F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,L,10000),X1));
    G1:=F1>REF(F1,1);
    I1:=BACKSET(G1,2);
    LD:=I1>REF(I1,1),LINETHICK0;{过滤后低点}
    L2:=LD OR ISLASTBAR OR BARSCOUNT(C)=1;
    X2:=REF(BARSLAST(L2),1)+1;
    F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,H,0),X2));
    G2:=F2>REF(F2,1);
    I2:=BACKSET(G2,2);
    HD:=I2>REF(I2,1),LINETHICK0;{过滤后高点}
    R1:=BACKSET(ISLASTBAR,BARSLAST(HD)+1);
    S1:R1>REF(R1,1),NODRAW; {前一高}
    T1:=BACKSET(ISLASTBAR,BARSLAST(LD)+1);
    U1:=T1>REF(T1,1); {前一低}
    R2:=BACKSET(S1,REF(BARSLAST(HD),1)+2);
    S2:=R2>REF(R2,1); {前二高}
    T2:=BACKSET(U1,REF(BARSLAST(LD),1)+2);
    U2:=T2>REF(T2,1); {前二低}
    T3:=BACKSET(U2,REF(BARSLAST(LD),1)+2);
    U3:=T3>REF(T3,1); {前三低}
    T4:=BACKSET(U3,REF(BARSLAST(LD),1)+2);
    U4:=T4>REF(T4,1); {前四低}
    R3:=BACKSET(S2,REF(BARSLAST(HD),1)+2);
    S3:=R3>REF(R3,1); {前三高}
    R4:=BACKSET(S3,REF(BARSLAST(HD),1)+2);
    S4:=R4>REF(R4,1); {前四高}
    压力1:=DRAWLINE(S2,H,S1,H,1),COLORMAGENTA,LINETHICK1;
    压力2:=DRAWLINE(S3,H,S2,H,1),COLORFF8000;
    压力3:=DRAWLINE(S4,H,S3,H,1),COLOR0000FF;
    支撑1:=DRAWLINE(U2,L,U1,L,1),COLOR8FBC8F,LINETHICK1;
    支撑2:=DRAWLINE(U3,L,U2,L,1),COLOR99CC32;
    支撑3:=DRAWLINE(U4,L,U3,L,1),COLOR00FF7F;
    {DRAWICON(S2,H*1.01,10);
    DRAWICON(S3,H*1.01,10);}
    DRAWNUMBER(S2,H*1.024,H),COLORWHITE;
    DRAWNUMBER(S1,H*1.024,H),COLORWHITE;
    DRAWNUMBER(S3,H*1.024,H),COLORWHITE;
    DRAWNUMBER(S4,H*1.024,H),COLORWHITE;
    DRAWNUMBER(U1,L*0.99,L),COLORGRAY;
    DRAWNUMBER(U2,L*0.99,L),COLORGRAY;
    DRAWNUMBER(U3,L*0.99,L),COLORGRAY;
    DRAWICON(U1,L*0.99,11);
    高一:DRAWLINE(S1,H,REF(S1,1),REF(H,1),1)COLORRED,DOTLINE;
    高二:DRAWLINE(S2,H,REF(S2,1),REF(H,1),1)COLORMAGENTA,DOTLINE;
    高三:=DRAWLINE(S3,H,REF(S3,1),REF(H,1),1)COLORLIRED,DOTLINE;
    低一:DRAWLINE(U1,L,REF(U1,1),REF(L,1),1)COLORGREEN,DOTLINE;
    低二:DRAWLINE(U2,L,REF(U2,1),REF(L,1),1)COLORLIBLUE,DOTLINE;
    低三:=DRAWLINE(U3,L,REF(U3,1),REF(L,1),1)COLORLICYAN,DOTLINE;

    Q6:通达信 ctrl+q,标记完的文字如何让它一直显示,而不是鼠标指向标记时才显示。

    按ctrl+Q后,弹出的窗口为最上层窗口,其属性为只能在这个界面上进行操作,,而当有新的窗口弹出后,该新窗口层级为最上层,但该窗口属性可以对其他层级窗口进行操作,那么你说的那种情况就出现了。出现的原因则是因为通达信服务器版本的后台发出指令(当然,这是人为操作的),要求弹出最新信息。根据上面所说,你只有掌握的服务器版本的后台才能实现你说想要的功能,如果无法得到,那就不行。注明:一般的股民都用的是比较普通的通达信软件客户端版本。只有证券公司,或者投资机构用的才是比较高级的服务器版本。

    上一篇:上一篇:每股净值与每股现价关系
    下一篇:下一篇:分级基金拆分条件
    • 评论列表

    发表评论: